Ursache: Python 2 ist seit Linux Mint 20 bzw. Ubuntu 20.04 nicht mehr standardmäßig installiert.

Lösung:

sudo apt install python-is-python3